K8S下基于尚医通项目的devops的流水线
之所以加上while循环,是因为在弱网环境下容易出现网络闪断导致流水线执行失败
#运维
Docker安装Harbor私有镜像仓库
仅适用于公网环境
#Docker
IDEA控制台Tomcat乱码的问题解决
在Tomcat配置项VM options文本框中输入-Dfile.encoding=UTF-8
#运维
kubesphere+k8s+helm安装RabbitMQ集群+镜像模式
使用kubekey安装k8skubesphere 使用此方式会自动安装helm
#k8s#RabbitMQ#集群
使用kubeKey安装k8s+kubesphere
以下内容均参考kubesphere官网
#k8s
kubesphere+k8s安装RabbitMQ集群+镜像模式
从krew官网进去,再进入安装文档页
#k8s#RabbitMQ#集群
kubesphere+k8s安装nacos2.0集群版
修改配置文件中的数据库信息-修改成自己的
#k8s#nacos#集群
docker安装nacos2.0MySQL单机版
下载nacos源码包 我下载的2.0.3版本,上传到服务器上
#docker#MySQL#nacos
dubbo服务提供者无法捕捉自定义异常的问题解决
Dubbo服务调用过程中抛出的自定义异常捕获不到,总是抛出了一个RuntimeException包装了自定义异常,导致全局异常处理器捕捉不到自定义异常。
#dubbo
nacos升级2.x之后 9848连接超时异常问题解决
首先说明我的nacos采用docker方式部署,只开放了8848端口.nacos从1.4升级到2.0之后,客户端连接总是报9948端口无法连接的问题,看遍了配置文件也没有找到任何关于9848的配置,我擦泪,于是就去看了官网
#nacos
Profile Image of the Author
田小晖
记录技术成长,分享运维与开发经验。
公告
分类
标签
站点统计
文章
115
分类
8
标签
35
总字数
216,150
运行时长
0 天
最后活动
0 天前
站点信息
构建平台
Cloudflare Pages
博客版本
Firefly v6.15.6
文章许可
CC BY-NC-SA 4.0

当前页面没有目录